Add preliminary version of s51, a UI clone of the 8051 emulator.
[fw/altos] / s51 / Makefile.am
diff --git a/s51/Makefile.am b/s51/Makefile.am
new file mode 100644 (file)
index 0000000..cfa183d
--- /dev/null
@@ -0,0 +1,10 @@
+bin_PROGRAMS=s51
+
+AM_CFLAGS=-I$(top_srcdir)/lib
+S51_LIBS=../lib/libcc.a
+
+s51_DEPENDENCIES = $(S51_LIBS)
+
+s51_LDADD=$(S51_LIBS) $(USB_LIBS)
+
+s51_SOURCES = s51-parse.c s51-command.c s51-main.c