altos/test: Compute and plot tilt based on GPS track
[fw/altos] / debian / rules
index 1353321d49be85562e4f5868a2b928992c24cd57..122a0fed2349bfcc7cbe9895e8fe9b095c730888 100755 (executable)
@@ -8,11 +8,11 @@ DEB_VERSION := $(shell if [ -x /usr/bin/git ]; then git describe; else echo 0; f
 # this target invoked by git-buildpackage using a clean hook, see .gbp.conf
 prebuild:
        echo $(DEB_VERSION)
-       git-dch --release --new-version=$(DEB_VERSION)
+       git-dch --release --new-version=$(DEB_VERSION) --multimaint-merge
        git log > ChangeLog
        git commit -n ChangeLog debian/changelog \
                -m "update changelogs for Debian build"
-       git tag debian/$(DEB_VERSION)
+#      git tag debian/$(DEB_VERSION)
 #      git push --tags origin master
 
 configure: configure-stamp
@@ -27,7 +27,7 @@ build-indep: build-stamp
 
 build-stamp: configure-stamp  
        dh_testdir
-       $(MAKE) VERSION=$(PKG_VERSION)
+       $(MAKE)
        (cd doc ; $(MAKE))
        touch $@