Imported Debian patch 1.1.0-2 debian/1.1.0-2
authorBdale Garbee <bdale@gag.com>
Sun, 17 Jul 2005 11:07:34 +0000 (14:07 +0300)
committerBdale Garbee <bdale@gag.com>
Thu, 5 Jun 2008 23:33:46 +0000 (17:33 -0600)
debian/changelog
debian/control
splat.cpp

index 0fde5b0b9351f80c5cd99f293153545b3543d62e..0080ae1ada31dc20e16d7fe47526268028a36b97 100644 (file)
@@ -1,3 +1,9 @@
+splat (1.1.0-2) unstable; urgency=low
+
+  * apply patch for gcc-4.0 problem on amd64, closes: #297962
+
+ -- Bdale Garbee <bdale@gag.com>  Sun, 17 Jul 2005 14:07:34 +0300
+
 splat (1.1.0-1) unstable; urgency=low
 
   * new upstream version, closes: #234621
index a350f9dbf954fae0bb27f71cc5eb61261a87c44f..737296e7ade91572500f1e4c98b35b8f29cfea10 100644 (file)
@@ -3,7 +3,7 @@ Section: hamradio
 Priority: optional
 Maintainer: Bdale Garbee <bdale@gag.com>
 Build-Depends: debhelper (>> 3.0.0), libbz2-dev, zlib1g-dev
-Standards-Version: 3.6.1.0
+Standards-Version: 3.6.2.1
 
 Package: splat
 Architecture: any
index 2fe6fd42a616996b8233deeb5be5e240693427ba..7724fc69fb0f6631eaac793e3b06c59b43073ac7 100644 (file)
--- a/splat.cpp
+++ b/splat.cpp
@@ -78,7 +78,7 @@ struct        { float lat[ARRAYSIZE];
          int length;
        } path;
 
-struct { int min_north;
+static struct { int min_north;
         int max_north;
         int min_west;
         int max_west;