fix clean failing if we haven't configured yet
authorBdale Garbee <bdale@gag.com>
Sat, 3 May 2008 05:21:27 +0000 (23:21 -0600)
committerBdale Garbee <bdale@gag.com>
Sat, 3 May 2008 05:21:27 +0000 (23:21 -0600)
debian/rules

index 9e498b0eb52c790a17e0f370351dcb25a152c902..bb9b161a5f9d40a7e6ea5c3ae04eb12791f38ea4 100755 (executable)
@@ -20,7 +20,7 @@ clean:
        dh_testdir
        dh_testroot
        rm -f build-stamp configure-stamp
-       $(MAKE) clean
+       [ ! -f Makefile ] || $(MAKE) clean
        dh_clean 
 
 install: build