ao-telem: Add new program to convert telem data to ascii
[fw/altos] / ao-tools / lib / Makefile.am
index e682f757d68d8aa85c1e22d948c99c1443704849..1f8f2e42f33eb7d1098bbcc0aab5dff1842acd74 100644 (file)
@@ -2,6 +2,9 @@ noinst_LIBRARIES = libao-tools.a
 
 AM_CFLAGS=$(WARN_CFLAGS) $(LIBUSB_CFLAGS) $(GNOME_CFLAGS)
 
+libao_tools_a_uneeded = \
+       cc-log.c
+
 libao_tools_a_SOURCES = \
        ccdbg-command.c \
        ccdbg-debug.c \
@@ -16,7 +19,10 @@ libao_tools_a_SOURCES = \
        ccdbg-state.c \
        cc-analyse.c \
        cc-convert.c \
-       cc-log.c \
+       cc-dsp.c \
+       cc-integrate.c \
+       cc-period.c \
+       cc-process.c \
        cc-usb.c \
        cc-usb.h \
        cc.h \
@@ -26,5 +32,11 @@ libao_tools_a_SOURCES = \
        cc-bitbang.h \
        cc-logfile.c \
        cc-telem.c \
+       cc-telemetry.c \
+       cc-telemetry.h \
        cp-usb-async.c \
-       cp-usb-async.h
+       cp-usb-async.h \
+       i0.c \
+       chbevl.c \
+       mconf.h \
+       cephes.h