ao-tools: Add ao-test-gps program
[fw/altos] / ao-tools / ao-test-gps / Makefile.am
diff --git a/ao-tools/ao-test-gps/Makefile.am b/ao-tools/ao-test-gps/Makefile.am
new file mode 100644 (file)
index 0000000..d89dddd
--- /dev/null
@@ -0,0 +1,11 @@
+bin_PROGRAMS=ao-test-gps
+
+AM_CFLAGS=-I$(top_srcdir)/ao-tools/lib $(LIBUSB_CFLAGS)
+
+ao_test_gps_DEPENDENCIES = $(top_builddir)/ao-tools/lib/libao-tools.a
+
+ao_test_gps_LDADD=$(top_builddir)/ao-tools/lib/libao-tools.a $(LIBUSB_LIBS)
+
+ao_test_gps_SOURCES=ao-test-gps.c
+
+man_MANS = ao-test-gps.1