Merge remote branch 'bitshark/burx_support' into wip/burx_support
authorJohnathan Corgan <jcorgan@corganenterprises.com>
Fri, 14 May 2010 17:31:19 +0000 (10:31 -0700)
committerJohnathan Corgan <jcorgan@corganenterprises.com>
Fri, 14 May 2010 17:31:19 +0000 (10:31 -0700)
* bitshark/burx_support:
  Once and for all, here is the properly updated Makefile.am for the apps
  Updated db_bitshark_rx.c to the proper version that includes the

Conflicts:
usrp2/firmware/lib/db_bitshark_rx.c

1  2 
usrp2/firmware/lib/db_bitshark_rx.c

index 30d457f029b0d9806210884dd435bf3d4f82feae,669bb7c49d9faa005199d6dccff4a18320e7d68b..72cafa2e9acb72484a947accee323c57dc4f6e15
@@@ -171,7 -185,7 +185,8 @@@ bitshark_rx_init(struct db_base *dbb
         for now, simply set the bandwidth once for the intended
         application. */
      db->extra.set_bw(dbb, 25000);  /* 25 MHz channel bw */
-     
+     mdelay(5);
++
      return true;
  }