Once and for all, here is the properly updated Makefile.am for the apps
authorJohnOrlando <john@epiq-solutions.com>
Thu, 13 May 2010 23:24:08 +0000 (18:24 -0500)
committerJohnOrlando <john@epiq-solutions.com>
Thu, 13 May 2010 23:24:08 +0000 (18:24 -0500)
directory...

usrp2/firmware/apps/Makefile.am

index 00f682fc7ea7023f93a140279116ed4a3d7a5582..2cbadd1ff79cbbe1de8ac194ad720b6c091041f7 100644 (file)
@@ -47,6 +47,7 @@ noinst_PROGRAMS = \
        txrx \
        txrx_wbx \
        txrx_xcvr \
+       txrx_bitshark_rx \
        factory_test \
        burnrev30 \
        burnrev31 \
@@ -64,6 +65,7 @@ noinst_PROGRAMS = \
 # tx_drop2_SOURCES = tx_drop2.c app_common.c
 txrx_SOURCES = txrx.c app_common_v2.c
 txrx_wbx_SOURCES = txrx.c app_common_v2.c
+txrx_bitshark_rx_SOURCES = txrx.c app_common_v2.c
 txrx_xcvr_SOURCES = txrx.c app_common_v2.c
 factory_test_SOURCES = factory_test.c app_common_v2.c
 eth_serdes_SOURCES = eth_serdes.c app_passthru_v2.c
@@ -75,6 +77,8 @@ txrx_wbx_LDADD = ../lib/libu2fw_wbx.a
 
 txrx_xcvr_LDADD = ../lib/libu2fw_xcvr.a
 
+txrx_bitshark_rx_LDADD = ../lib/libu2fw_burx.a
+
 noinst_HEADERS = \
         app_common_v2.h \
         app_passthru_v2.h \