Adding to README, libftdi is needed on OS X. Also reworded that paragraph a little.
authorFergus Noble <fergusnoble@gmail.com>
Fri, 9 Sep 2011 05:11:28 +0000 (22:11 -0700)
committerFergus Noble <fergusnoble@gmail.com>
Fri, 9 Sep 2011 05:11:28 +0000 (22:11 -0700)
README

diff --git a/README b/README
index 6160929..fce8067 100644 (file)
--- a/README
+++ b/README
@@ -93,10 +93,11 @@ Currently tested and known to work host platforms:
 Notes for Mac OS X users:
 =========================
 
-You need to install gmp, mpfr, mpc and libiconv packages using MacPorts,
-DarwinPorts or fink. GCC-4.5.1 requires them. You also need wget which can again be obtained from MacPorts etc.
+For Mac OS X there are a few dependencies which must be installed. The wget
+and libftdi packages are required and gmp, mpfr, mpc and libiconv are needed
+by GCC-4.5.1. These can be installed using MacPorts, DarwinPorts or fink.
 
-port install gmp mpfr libmpc wget
+port install gmp mpfr libmpc wget libftdi
 
 For xml support in gdb you may want to install expat too. And add the 
 --with-expat parameter to GDB target.