cleaning things up a bit
[fw/altos] / teststand / Makefile.am
index 1c93b88c48a4024f0a6bde0988126ced03fd5e36..8e9ab3f525bdd5a1311ac92bca1db24ca915d8ec 100644 (file)
@@ -270,7 +270,7 @@ Manifest-fat.txt:
 
 teststand: Makefile
        echo "#!/bin/sh" > $@
-       echo 'exec java -Djava.library.path="$(altoslibdir)" -jar "$(altosuidir)/teststand.jar" "$$@"' >> $@
+       echo 'exec java -Djava.library.path="$(altoslibdir)" -jar "$(teststanddir)/teststand.jar" "$$@"' >> $@
        chmod +x $@
 
 teststand-test: Makefile