Merge ccdbg and altos sources into one giant repository
[fw/altos] / s51 / Makefile.am
diff --git a/s51/Makefile.am b/s51/Makefile.am
new file mode 100644 (file)
index 0000000..4778d66
--- /dev/null
@@ -0,0 +1,12 @@
+bin_PROGRAMS=s51
+
+AM_CFLAGS=-I$(top_srcdir)/lib $(LIBUSB_CFLAGS)
+S51_LIBS=../lib/libcc.a -lreadline
+
+man_MANS = s51.1
+
+s51_DEPENDENCIES = $(S51_LIBS)
+
+s51_LDADD=$(S51_LIBS) $(LIBUSB_LIBS)
+
+s51_SOURCES = s51-parse.c s51-command.c s51-main.c