Wait for a while when switching the RESET_N line
[fw/altos] / lib / Makefile.am
index a5e5932be60487b95960e27e84cd3d9f19e31f14..ba6f9725c4b4973a12e72f20b80b6c8091af1a3f 100644 (file)
@@ -1,6 +1,6 @@
 noinst_LIBRARIES = libcc.a
 
-AM_CFLAGS=$(WARN_CFLAGS)
+AM_CFLAGS=$(WARN_CFLAGS) $(LIBUSB_CFLAGS)
 
 libcc_a_SOURCES = \
        ccdbg-command.c \
@@ -11,4 +11,7 @@ libcc_a_SOURCES = \
        ccdbg-io.c \
        ccdbg-manual.c \
        ccdbg-memory.c \
-       cp-usb.c
+       ccdbg-rom.c \
+       ccdbg-state.c \
+       cp-usb.c \
+       cp-usb-async.c