oops, forgot to specify the repo to push to
[fw/altos] / debian / rules
index f306f1df6ac1ea78dea8e9e86c43c110f291f03c..ac594c076242236ce4c40b79a5d9625bd4ac13b0 100755 (executable)
@@ -12,7 +12,7 @@ prebuild:
        git commit ChangeLog debian/changelog \
                -m "update changelogs for Debian build"
        git tag debian/$(DEB_VERSION)
-       git push --tags master
+       git push --tags origin master
 
 configure: configure-stamp
 configure-stamp: