pixmap file should not be executable
[fw/altos] / debian / rules
index a2fd3fc73e7e02323699448f052d2091c185a534..74cc078d889c5d015b0c4a7c43361e07866adda8 100755 (executable)
@@ -38,6 +38,8 @@ install: build
        dh_installdirs
 
        $(MAKE) DESTDIR=$(CURDIR)/debian/altos install
+       install -o root -g root -m 0644 debian/altusmetrum.xpm \
+               $(CURDIR)/debian/altos/usr/share/pixmaps/altusmetrum.xpm
 
 # Build architecture-independent files here.
 binary-indep: install