update changelogs for Debian build
[fw/altos] / debian / rules
index 780011b7734e4e8a7ce3d4970025eb2dc03a37a2..53a8a34023caf9d8707c38c8179c104638b68c3c 100755 (executable)
@@ -26,6 +26,7 @@ build: build-stamp
 build-stamp: configure-stamp  
        dh_testdir
        $(MAKE) VERSION=$(PKG_VERSION)
+       (cd doc ; $(MAKE))
        touch $@
 
 clean: 
@@ -42,14 +43,9 @@ install: build
        dh_installdirs
 
        $(MAKE) DESTDIR=$(CURDIR)/debian/altos install
-       install -o root -g root -m 0644 debian/altusmetrum.xpm \
-               $(CURDIR)/debian/altos/usr/share/pixmaps/altusmetrum.xpm
 
-# Build architecture-independent files here.
 binary-indep: install
-# We have nothing to do by default.
 
-# Build architecture-dependent files here.
 binary-arch: install
        dh_testdir
        dh_testroot