Add date to GPS data, captured from GPRMC packet.
[fw/altos] / debian / rules
index f306f1df6ac1ea78dea8e9e86c43c110f291f03c..260ba7733145c9e64e86598350fee17f3be60ad7 100755 (executable)
@@ -9,10 +9,10 @@ DEB_VERSION := $(shell git describe | tr - +)
 prebuild:
        git-dch --release --new-version=$(DEB_VERSION)
        git log > ChangeLog
-       git commit ChangeLog debian/changelog \
+       git commit -n ChangeLog debian/changelog \
                -m "update changelogs for Debian build"
        git tag debian/$(DEB_VERSION)
-       git push --tags master
+       git push --tags origin master
 
 configure: configure-stamp
 configure-stamp: