Add at45db161d.h header file for new flash part.
[fw/altos] / debian / rules
index 384bacf68119b4d9f74c7c01148a55de1d410831..260ba7733145c9e64e86598350fee17f3be60ad7 100755 (executable)
@@ -9,9 +9,10 @@ DEB_VERSION := $(shell git describe | tr - +)
 prebuild:
        git-dch --release --new-version=$(DEB_VERSION)
        git log > ChangeLog
-       git commit ChangeLog debian/changelog \
+       git commit -n ChangeLog debian/changelog \
                -m "update changelogs for Debian build"
        git tag debian/$(DEB_VERSION)
+       git push --tags origin master
 
 configure: configure-stamp
 configure-stamp: