stop doing automatic tag push during builds
[fw/altos] / debian / rules
index 83f3a53f76f04744f5d71ce45ec74145e5ba5b1d..1ea1f68d318326c9554c7c4d8255e7a0f48c2971 100755 (executable)
@@ -13,7 +13,7 @@ prebuild:
        git commit -n ChangeLog debian/changelog \
                -m "update changelogs for Debian build"
        git tag debian/$(DEB_VERSION)
-       git push --tags origin master
+#      git push --tags origin master
 
 configure: configure-stamp
 configure-stamp: