Merge ccdbg and altos sources into one giant repository
[fw/altos] / aoview / Makefile.am
index 9f67ac40225d1b0e82d287ea47970817a914e1f3..be3fbacf8c85a4a297f12a9e9f1f8a4eeb85ac36 100644 (file)
@@ -1,9 +1,9 @@
 VERSION=$(shell git describe)
-AM_CFLAGS=$(AOVIEW_CFLAGS) -I$(top_srcdir)/src -DAOVIEW_VERSION=\"$(VERSION)\"
+AM_CFLAGS=$(GNOME_CFLAGS) -I$(top_srcdir)/src -DAOVIEW_VERSION=\"$(VERSION)\"
 
 bin_PROGRAMS=aoview
 
-aoview_LDADD=$(AOVIEW_LIBS)
+aoview_LDADD=$(GNOME_LIBS)
 
 aoview_SOURCES = \
        aoview_main.c \