Merge branch 'master' of ssh://git.gag.com/scm/git/fw/altos
[fw/altos] / ao-tools / lib / Makefile.am
index da13ede90dbc2f956b455ebd56506b302a324ced..da355db5a1b7a2fe0ff8a65f6976ee73b548cf16 100644 (file)
@@ -2,6 +2,9 @@ noinst_LIBRARIES = libao-tools.a
 
 AM_CFLAGS=$(WARN_CFLAGS) $(LIBUSB_CFLAGS) $(GNOME_CFLAGS)
 
+libao_tools_a_uneeded = \
+       cc-log.c
+
 libao_tools_a_SOURCES = \
        ccdbg-command.c \
        ccdbg-debug.c \
@@ -14,7 +17,12 @@ libao_tools_a_SOURCES = \
        ccdbg-memory.c \
        ccdbg-rom.c \
        ccdbg-state.c \
-       cc-log.c \
+       cc-analyse.c \
+       cc-convert.c \
+       cc-dsp.c \
+       cc-integrate.c \
+       cc-period.c \
+       cc-process.c \
        cc-usb.c \
        cc-usb.h \
        cc.h \
@@ -22,5 +30,11 @@ libao_tools_a_SOURCES = \
        cc-util.c \
        cc-bitbang.c \
        cc-bitbang.h \
+       cc-logfile.c \
+       cc-telem.c \
        cp-usb-async.c \
-       cp-usb-async.h
+       cp-usb-async.h \
+       i0.c \
+       chbevl.c \
+       mconf.h \
+       cephes.h