Allow product names to have suffixes (like board revisions)
[fw/altos] / ao-tools / lib / Makefile.am
index 9584e216f3c7b4290d05078d76f85aeab3580345..79972f46f4ea6465781a19e20535e1bb481b6956 100644 (file)
@@ -1,6 +1,6 @@
 noinst_LIBRARIES = libao-tools.a
 
-AM_CFLAGS=$(WARN_CFLAGS) $(LIBUSB_CFLAGS)
+AM_CFLAGS=$(WARN_CFLAGS) $(LIBUSB_CFLAGS) $(GNOME_CFLAGS)
 
 libao_tools_a_SOURCES = \
        ccdbg-command.c \
@@ -14,9 +14,25 @@ libao_tools_a_SOURCES = \
        ccdbg-memory.c \
        ccdbg-rom.c \
        ccdbg-state.c \
+       cc-analyse.c \
+       cc-convert.c \
+       cc-dsp.c \
+       cc-log.c \
+       cc-integrate.c \
+       cc-period.c \
+       cc-process.c \
        cc-usb.c \
        cc-usb.h \
+       cc.h \
+       cc-usbdev.c \
+       cc-util.c \
        cc-bitbang.c \
        cc-bitbang.h \
+       cc-logfile.c \
+       cc-telem.c \
        cp-usb-async.c \
-       cp-usb-async.h
+       cp-usb-async.h \
+       i0.c \
+       chbevl.c \
+       mconf.h \
+       cephes.h