Don't build ao-stmload if stlink is not available.
[fw/altos] / ao-tools / ao-stmload / Makefile.am
index 375896ea22af09343837a1474c416d9e0205cf25..5aea7db4ab48ceeb4a3c31e33c34f2279d2474c7 100644 (file)
@@ -1,3 +1,5 @@
+if LIBSTLINK
+
 bin_PROGRAMS=ao-stmload
 
 LIBSTLINKDIR=/local/src/stlink
@@ -9,3 +11,5 @@ ao_stmload_LDADD=$(LIBSTLINK_LIBS) $(LIBUSB_LIBS) -lelf
 ao_stmload_SOURCES=ao-stmload.c
 
 man_MANS = ao-stmload.1
+
+endif