Rename tools to ao-<foo>
[fw/altos] / ao-tools / ao-rawload / Makefile.am
diff --git a/ao-tools/ao-rawload/Makefile.am b/ao-tools/ao-rawload/Makefile.am
new file mode 100644 (file)
index 0000000..24013a8
--- /dev/null
@@ -0,0 +1,10 @@
+bin_PROGRAMS=ao-rawload
+
+AM_CFLAGS=-I$(top_srcdir)/ao-tools/lib $(LIBUSB_CFLAGS)
+AO_RAWLOAD_LIBS=$(top_builddir)/ao-tools/lib/libao-tools.a
+
+ao_rawload_DEPENDENCIES = $(AO_RAWLOAD_LIBS)
+
+ao_rawload_LDADD=$(AO_RAWLOAD_LIBS) $(LIBUSB_LIBS)
+
+ao_rawload_SOURCES = ao-rawload.c