Add plots to ao-postflight using the plplot library
[fw/altos] / ao-tools / ao-postflight / Makefile.am
index 301ac4548b6927b07c75793b057d01a75d18b17f..589d164a40616746755dc3e357e12146cb693d74 100644 (file)
@@ -1,11 +1,11 @@
 bin_PROGRAMS=ao-postflight
 
-AM_CFLAGS=-I$(top_srcdir)/ao-tools/lib $(LIBUSB_CFLAGS) $(GNOME_CFLAGS)
+AM_CFLAGS=-I$(top_srcdir)/ao-tools/lib $(LIBUSB_CFLAGS) $(GNOME_CFLAGS) $(PLPLOT_CFLAGS)
 AO_POSTFLIGHT_LIBS=$(top_builddir)/ao-tools/lib/libao-tools.a
 
 ao_postflight_DEPENDENCIES = $(AO_POSTFLIGHT_LIBS)
 
-ao_postflight_LDADD=$(AO_POSTFLIGHT_LIBS) $(LIBUSB_LIBS) $(GNOME_LIBS)
+ao_postflight_LDADD=$(AO_POSTFLIGHT_LIBS) $(LIBUSB_LIBS) $(GNOME_LIBS) $(PLPLOT_LIBS)
 
 ao_postflight_SOURCES = ao-postflight.c