ao-tools: Add ao-mega tool to parse TeleMega eeprom files
[fw/altos] / ao-tools / ao-mega / Makefile.am
diff --git a/ao-tools/ao-mega/Makefile.am b/ao-tools/ao-mega/Makefile.am
new file mode 100644 (file)
index 0000000..22b6260
--- /dev/null
@@ -0,0 +1,12 @@
+bin_PROGRAMS=ao-mega
+
+AM_CFLAGS=-I$(top_srcdir)/ao-tools/lib $(LIBUSB_CFLAGS)
+AO_POSTFLIGHT_LIBS=$(top_builddir)/ao-tools/lib/libao-tools.a
+
+ao_mega_DEPENDENCIES = $(AO_POSTFLIGHT_LIBS)
+
+ao_mega_LDADD=$(AO_POSTFLIGHT_LIBS) $(LIBUSB_LIBS)
+
+ao_mega_SOURCES = ao-mega.c
+
+man_MANS = ao-mega.1