ao-tools: Add lots of compiler warning flags to ao-tools build
[fw/altos] / ao-tools / ao-boot-stm32 / Makefile.am
diff --git a/ao-tools/ao-boot-stm32/Makefile.am b/ao-tools/ao-boot-stm32/Makefile.am
new file mode 100644 (file)
index 0000000..581eb2d
--- /dev/null
@@ -0,0 +1,9 @@
+bin_PROGRAMS=ao-chaosread
+
+AM_CFLAGS=-I$(top_srcdir)/ao-tools/lib $(LIBUSB_CFLAGS)
+
+ao_chaosread_LDADD=$(LIBUSB_LIBS)
+
+ao_chaosread_SOURCES = ao-chaosread.c
+
+man_MANS = ao-chaosread.1