Imported Debian patch 1.1.1-2 debian/1.1.1-2
authorBdale Garbee <bdale@gag.com>
Wed, 6 Sep 2006 02:59:48 +0000 (20:59 -0600)
committerBdale Garbee <bdale@gag.com>
Thu, 5 Jun 2008 23:33:48 +0000 (17:33 -0600)
build
debian/changelog

diff --git a/build b/build
index 8559558df66b3d0eff3a25df680f7b54b2582354..9714df6ed2f4f97c03808b1333a8ceae0a25fa32 100755 (executable)
--- a/build
+++ b/build
@@ -4,12 +4,10 @@
 # Written by John A. Magliacane, KD2BD May 2002 -- Last update: March 2006
 #
 
-cpu=`uname -m`
-
 build_splat()
 {
        echo -n "Compiling SPLAT!... "
-       g++ -Wall -O3 -s -lm -lbz2 -fomit-frame-pointer -march=$cpu itm.cpp splat.cpp -o splat
+       g++ -Wall -O3 -s -lm -lbz2 -fomit-frame-pointer itm.cpp splat.cpp -o splat
        echo "Done!"
 }
 
index 9439e446a8915da7658d877dd6c757fbe11b2db6..13a1b4e8974ef801bb1150db5490ac6a5a661f91 100644 (file)
@@ -1,3 +1,10 @@
+splat (1.1.1-2) unstable; urgency=low
+
+  * drop the -march option on the g++ command line in the build script,
+    closes: #386205
+
+ -- Bdale Garbee <bdale@gag.com>  Tue,  5 Sep 2006 20:59:48 -0600
+
 splat (1.1.1-1) unstable; urgency=low
 
   * new upstream version