Change True to true in Makefile (#123)
authorPhil Burk <philburk@mobileer.com>
Sun, 27 Nov 2022 18:40:18 +0000 (10:40 -0800)
committerGitHub <noreply@github.com>
Sun, 27 Nov 2022 18:40:18 +0000 (10:40 -0800)
It was failing on Linux.

platforms/unix/Makefile

index 6bf8441edd51888e7c585be90f16e767538026ac..f178ea64c29d9066cbd2f3654f177f2ec0ca301d 100644 (file)
@@ -104,7 +104,7 @@ $(PFORTHDIC): $(PFDICAPP)
        (cd $(FTHDIR); cat pforth.dic; rm -f pforth.dic) > $@
 
 $(PFDICDAT): $(PFORTHDIC) $(PFDICAPP)
-       @test -f $(CSRCDIR)/$(PFDICDAT) && echo WARNING old $(CSRCDIR)/$(PFDICDAT) would interfere || True
+       @test -f $(CSRCDIR)/$(PFDICDAT) && echo WARNING old $(CSRCDIR)/$(PFDICDAT) would interfere || true
        # Remove stray csrc/pfdicdat.h because it may accidentally get included.
        rm -f $(CSRCDIR)/$(PFDICDAT)
        echo 'include $(FTHDIR)/savedicd.fth SDAD BYE' | ./$(PFDICAPP) -d $(PFORTHDIC)