update CFLAGS to prevent pax displaying file sizes 4*2^30 too large
authorBdale Garbee <bdale@gag.com>
Thu, 17 Feb 2011 13:36:52 +0000 (06:36 -0700)
committerBdale Garbee <bdale@gag.com>
Thu, 17 Feb 2011 13:36:52 +0000 (06:36 -0700)
Makefile

index 64978d1c24597de1a70c528c37e1bcf2e68ca301..7a5838aef973333c96c43e603f55fa028432cd1a 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -18,7 +18,7 @@ SRCS= ar_io.c ar_subs.c buf_subs.c cache.c cpio.c file_subs.c ftree.c\
 OBJS=  $(SRCS:.c=.o)
 MAN=   pax.1
 
-CFLAGS= -Wall -O2 -g\
+CFLAGS= -Wall -O2 -g -DLONG_OFF_T\
        -DNET2_STAT -D_PATH_DEFTAPE=\"/dev/rmt0\" -DDEBIAN -D_GNU_SOURCE
 
 prefix=/usr/local