fix some lintian whining
[debian/gzip] / debian / rules
index 2354cc248c9ad0214265512d49789dc7453070d6..7ef38f52b89fb3b6d53e81ee642820c8e363f663 100755 (executable)
@@ -10,9 +10,7 @@ export DH_VERBOSE=1
 shellescape='$(subst ','\'',$(1))'
 shellexport=$(1)=$(call shellescape,${$(1)})
 
-DEB_BUILD_ARCH=$(shell dpkg-architecture -qDEB_BUILD_ARCH)
-DEB_HOST_ARCH=$(shell dpkg-architecture -qDEB_HOST_ARCH)
-DEB_HOST_GNU_TYPE=$(shell dpkg-architecture -qDEB_HOST_GNU_TYPE)
+include /usr/share/dpkg/architecture.mk
 
 # Automatic ${CC} selection for cross-compiles