changed variable name to remove automake warning
authoreb <eb@221aa14e-8319-0410-a670-987f0aec2ac5>
Mon, 5 Feb 2007 22:09:29 +0000 (22:09 +0000)
committereb <eb@221aa14e-8319-0410-a670-987f0aec2ac5>
Mon, 5 Feb 2007 22:09:29 +0000 (22:09 +0000)
git-svn-id: http://gnuradio.org/svn/gnuradio/trunk@4386 221aa14e-8319-0410-a670-987f0aec2ac5

gr-trellis/src/lib/Makefile.am

index 0648c2618dd458659e983c5fc5aa33400dc5c2a2..ee7004928f9621c90b3db6408e61c44e8f003c54 100644 (file)
@@ -61,7 +61,7 @@ $(GENERATED_H) $(GENERATED_I) $(GENERATED_CC): $(CODE_GENERATOR)
 # The second is the python wrapper that loads the _trellis shared library
 # and knows how to call our extensions.
 
-SWIG_BUILT_SOURCES =           \
+swig_built_sources =           \
        trellis.cc              \
        trellis.py                              
 
@@ -69,7 +69,7 @@ BUILT_SOURCES = \
        $(GENERATED_H)          \
        $(GENERATED_I)          \
        $(GENERATED_CC)         \
-       $(SWIG_BUILT_SOURCES)
+       $(swig_built_sources)
 
 ALL_IFILES =                   \
        $(LOCAL_IFILES)         \
@@ -145,5 +145,5 @@ CLEANFILES = $(BUILT_SOURCES) *.pyc
 
 # Don't distribute output of swig
 dist-hook:
-       @for file in $(SWIG_BUILT_SOURCES); do echo $(RM) $(distdir)/$$file; done
-       @for file in $(SWIG_BUILT_SOURCES); do $(RM) $(distdir)/$$file; done
+       @for file in $(swig_built_sources); do echo $(RM) $(distdir)/$$file; done
+       @for file in $(swig_built_sources); do $(RM) $(distdir)/$$file; done