don't explicitly request iocharset=iso8859-1 in elilo.sh debian/3.14-2
authorBdale Garbee <bdale@gag.com>
Wed, 17 Oct 2012 03:58:43 +0000 (21:58 -0600)
committerBdale Garbee <bdale@gag.com>
Wed, 17 Oct 2012 03:58:43 +0000 (21:58 -0600)
debian/changelog
debian/elilo.sh

index 9518dcb09180c808fee8fc788d255ca5f4cb6ca0..22933f9d11e4666523e18a29dbb825cce17af7bd 100644 (file)
@@ -1,3 +1,10 @@
+elilo (3.14-2) unstable; urgency=low
+
+  * remove unnecessary explicit iocharset request in elilo.sh that prevents
+    ia64 installations from succeeding, closes: #685186
+
+ -- Bdale Garbee <bdale@gag.com>  Tue, 16 Oct 2012 21:52:16 -0600
+
 elilo (3.14-1) unstable; urgency=low
 
   * new upstream version
index 9857ff2729c7ba09b2c146506b2dd667d6e82bd0..faff78bf7b3d386125c5351c86c7c1cd88dc2b69 100644 (file)
@@ -345,7 +345,7 @@ mnt()
     fi
 
     [ "$VERBOSE" = 1 ] && echo "$PRG: Mounting $boot..."
-    mount -t "$fstype" -o codepage=437,iocharset=iso8859-1,rw,noexec,umask=077$loop "$boot" "$TMP/bootstrap.$$"
+    mount -t "$fstype" -o codepage=437,rw,noexec,umask=077$loop "$boot" "$TMP/bootstrap.$$"
     if [ $? != 0 ] ; then
        echo 1>&2 "$PRG: An error occured mounting $boot"
        return 1