]> git.gag.com Git - fw/altos/blobdiff - debian/rules
move the ChangeLog creation to the prebuild target
[fw/altos] / debian / rules
index f4f9bf583f0214e7e6dd1a082423716085b26fe9..ca1bb03ad57d5b8163eeb4ba6b6887a3240e6d17 100755 (executable)
@@ -8,6 +8,7 @@ PKG_VERSION := $(shell dpkg-parsechangelog | sed -ne 's/^Version: \(.*\)/\1/p')
 prebuild:
        dch -v `git describe | tr - +` "build for Debian from git"
        git commit debian/changelog -m "update Debian changelog for build"
+       git log > ChangeLog
 
 configure: configure-stamp
 configure-stamp:
@@ -48,7 +49,7 @@ binary-arch: install
        dh_installchangelogs ChangeLog
        dh_installdocs
        dh_installexamples
-#      dh_install
+       dh_install
 #      dh_installmenu
 #      dh_installdebconf
 #      dh_installlogrotate