fix broken use of ../.. in Makefile that impacts builds in some circumstances
authorBdale Garbee <bdale@gag.com>
Wed, 16 Nov 2011 00:32:36 +0000 (18:32 -0600)
committerBdale Garbee <bdale@gag.com>
Wed, 16 Nov 2011 00:32:36 +0000 (18:32 -0600)
debian/rules

index b760bee7f4c367c013d228df52f8332ae6744cf2..6caad82e311a58f138339e612629f01600834296 100755 (executable)
@@ -9,5 +9,8 @@
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
 
+override_dh_auto_build:
+       INSTALLDIR=$(CURDIR)/debian/tmp dh_auto_build
+
 %:
        dh $@