Added files to Makefile.am for distribution.
authorTom Rondeau <trondeau@molly.home>
Tue, 25 Aug 2009 22:43:52 +0000 (18:43 -0400)
committerTom Rondeau <trondeau@molly.home>
Tue, 25 Aug 2009 22:43:52 +0000 (18:43 -0400)
gr-utils/src/python/Makefile.am

index b58faa9bf9a0d113ae6c8dbf60083f0c3adc9473..0c8240fe47ab21d7720617c9652b3281cb296092 100644 (file)
@@ -23,12 +23,16 @@ include $(top_srcdir)/Makefile.common
 
 EXTRA_DIST = \
     $(bin_SCRIPTS) \
-    README.plot
+    README.plot \
+    pyqt_plot.ui \
+    pyqt_filter.ui
 
 ourpythondir = $(grpythondir)
 
 ourpython_PYTHON = \
-    plot_data.py
+    plot_data.py   \
+    pyqt_plot.py   \
+    pyqt_filter.py
 
 bin_SCRIPTS = \
     gr_plot_char.py \
@@ -43,6 +47,8 @@ bin_SCRIPTS = \
     gr_plot_int.py \
     gr_plot_iq.py \
     gr_plot_short.py \
+    gr_plot_qt.py \
+    gr_filter_design.py \
     lsusrp \
     usrp_fft.py \
     usrp_oscope.py \
@@ -56,3 +62,4 @@ bin_SCRIPTS = \
     usrp2_rx_cfile.py \
     usrp2_siggen.py \
     usrp2_siggen_gui.py
+