build: use date format string instead of -R for portability
authorJohnathan Corgan <jcorgan@corganenterprises.com>
Wed, 2 Jun 2010 01:07:26 +0000 (18:07 -0700)
committerJohnathan Corgan <jcorgan@corganenterprises.com>
Wed, 2 Jun 2010 01:07:26 +0000 (18:07 -0700)
configure.ac

index 29a84cb62167c534dd4b966b813d5d1efe936e42..19d19317218c7366865758538fba9805448d3e43 100644 (file)
@@ -293,7 +293,7 @@ dnl AX_BOOST_TEST_EXEC_MONITOR
 dnl AX_BOOST_UNIT_TEST_FRAMEWORK
 dnl AX_BOOST_WSERIALIZATION
 
-BUILD_DATE=`date -R -u`
+BUILD_DATE=`date -u +"%a, %d %b %Y %R:%S"`
 AC_SUBST(BUILD_DATE)
 
 dnl SYSCONFDIR substitution