don't whine when following symlinks
authorBdale Garbee <bdale@gag.com>
Tue, 8 Jun 2010 19:41:17 +0000 (13:41 -0600)
committerBdale Garbee <bdale@gag.com>
Tue, 8 Jun 2010 19:41:17 +0000 (13:41 -0600)
debian/changelog
debian/elilo.sh

index 8ed695d4df9db36a34ac54910beaf8906176ea21..3207d0b2d5fe1ca37b4ab1497a2b76dc88ab6259 100644 (file)
@@ -1,6 +1,9 @@
 elilo (3.12-3) UNRELEASED; urgency=low
 
-  * pass -m32 when building 32 bit version on 64 bit host, closes: #574713
+  * fix paths and options to build both 32 and 64 bit versions on either
+    flavor of build host, closes: #574713
+  * don't generate noise when following symlink since that's now the normal
+    situation, closes: #581068
 
  -- Bdale Garbee <bdale@gag.com>  Wed, 12 May 2010 11:20:20 -0600
 
index 46cfb220e11a9f71493a39e64311693f67af5486..9857ff2729c7ba09b2c146506b2dd667d6e82bd0 100644 (file)
@@ -215,7 +215,6 @@ checkconf()
     if [ -L "$boot" ] ; then
        oldboot=$boot
        boot=$(readlink -f $oldboot)
-       echo 1>&2 "$PRG: $oldboot is a symbolic link, using $boot instead"
     fi
     if [ ! -e "$boot" ] ; then
        echo 1>&2 "$PRG: $boot: No such file or directory"