Added copyright header
authorttsou <ttsou@vt.edu>
Mon, 14 Sep 2009 23:56:53 +0000 (19:56 -0400)
committerttsou <ttsou@vt.edu>
Wed, 16 Sep 2009 21:08:52 +0000 (17:08 -0400)
config/usrp_libusb.m4

index d5f12ad7bba8c95127d5db941e5ab6519231b40c..9a019a46071f0294fd6526b2892858867c0a2bb8 100644 (file)
@@ -75,13 +75,33 @@ AC_DEFUN([USRP_LIBUSB], [
 
         echo creating $outfile
         cat > $tmpfile << _EOF_
-/*  -*- Mode: C++ -*-
-* --------------------------------------------------------------------
-* DO NOT EDIT THIS FILE!  It has been automatically generated
-* from:    configure.in and `echo $outfile|$dirname`.in
-* on host: `(hostname || uname -n) 2>/dev/null | sed 1q`
-* --------------------------------------------------------------------
-*/
+ /*  -*- Mode: C++ -*-
+ * --------------------------------------------------------------------
+ * DO NOT EDIT THIS FILE!  It has been automatically generated
+ * from:    configure.in and `echo $outfile|$dirname`.in
+ * on host: `(hostname || uname -n) 2>/dev/null | sed 1q`
+ * --------------------------------------------------------------------
+ *
+ * Copyright 2005 Free Software Foundation, Inc.
+ * 
+ * This file is part of GNU Radio
+ * 
+ * GNU Radio is free software; you can redistribute it and/or modify
+ * it under the terms of the GNU General Public License as published by
+ * the Free Software Foundation; either version 3, or (at your option)
+ * any later version.
+ * 
+ * GNU Radio is distributed in the hope that it will be useful,
+ * but WITHOUT ANY WARRANTY; without even the implied warranty of
+ * MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
+ * GNU General Public License for more details.
+ * 
+ * You should have received a copy of the GNU General Public License
+ * along with GNU Radio; see the file COPYING.  If not, write to
+ * the Free Software Foundation, Inc., 51 Franklin Street,
+ * Boston, MA 02110-1301, USA.
+ */
+
 
 _EOF_
         echo "#ifndef _`echo $outfile | $dirname | tr a-z. A-Z_`_" >> $tmpfile