convert Python footprint generators to Python 3
[hw/altusmetrum] / packages / switches / Makefile
index 425bb432a9c57df04aef7803b9fb2ad5d9b4e0f1..09a72b3a0b758bf1c0e904ff016b8d70c6de79ea 100644 (file)
@@ -11,7 +11,7 @@ FOOTPRINTS = \
        nickle $*.5c -o $@
 
 .py.fp:
-       python $*.py > $@
+       python3 $*.py > $@
 
 all: $(FOOTPRINTS) .gitignore