convert Python footprint generators to Python 3
[hw/altusmetrum] / packages / switches / Makefile
index 930e0ac52e19b533538032b30929e6dce41347c6..09a72b3a0b758bf1c0e904ff016b8d70c6de79ea 100644 (file)
@@ -11,7 +11,7 @@ FOOTPRINTS = \
        nickle $*.5c -o $@
 
 .py.fp:
-       python2 $*.py > $@
+       python3 $*.py > $@
 
 all: $(FOOTPRINTS) .gitignore