update to python3
[hw/altusmetrum] / packages / molex / Makefile
index 59936353159597fb3008e2235e7fb381fe7615b3..ae812e7f257cd09edf6a042558a4783afb63a08b 100644 (file)
@@ -16,13 +16,13 @@ ufl.fp:     ufl.py
        ./ufl.py > ufl.fp
 
 pico-ezmate-6.fp: pico-ezmate.py
-       python2 pico-ezmate.py 6 >$@
+       python3 pico-ezmate.py 6 >$@
 
 pico-ezmate-4.fp: pico-ezmate.py
-       python2 pico-ezmate.py 4 >$@
+       python3 pico-ezmate.py 4 >$@
 
 pico-ezmate-2.fp: pico-ezmate.py
-       python2 pico-ezmate.py 2 >$@
+       python3 pico-ezmate.py 2 >$@
 
 clean:
        rm -f 53261* 53047* 90325* 548190572.fp ufl.fp pico-ezmate-*.fp