Convert to autotools
[fw/stlink] / flash / Makefile.am
diff --git a/flash/Makefile.am b/flash/Makefile.am
new file mode 100644 (file)
index 0000000..180dde0
--- /dev/null
@@ -0,0 +1,7 @@
+bin_PROGRAMS=st-flash
+
+AM_CFLAGS = -I${top_srcdir}/src $(LIBUSB_CFLAGS) $(WARN_CFLAGS)
+
+st_flash_LDADD = ${top_builddir}/src/libstlink.la
+
+st_flash_SOURCES = main.c