Align loader to 32-bit boundary
[fw/stlink] / Makefile.am
index 2ddbf475dc89ea77bab6147ee6577fb037a7165b..9afbc0f0b0b06c4a18a8f391e22ba3b71138a33c 100644 (file)
@@ -21,8 +21,7 @@ CFILES = \
        src/stlink-common.c \
        src/stlink-usb.c \
        src/stlink-sg.c \
-       src/uglylogging.c \
-       src/st-info.c
+       src/uglylogging.c
 
 if !MINGW
 CFILES += src/st-term.c
@@ -52,6 +51,4 @@ st_term_CPPFLAGS        = -std=gnu99 -Wall -Wextra -O2 -I$(top_srcdir)/src -I$(t
 st_info_LDADD   =       libstlink.a
 st_info_CPPFLAGS        = -std=gnu99 -Wall -Wextra -O2 -I$(top_srcdir)/src -I$(top_srcdir)/mingw
 
-
 EXTRA_DIST = autogen.sh
-