Set prefix on make command line
[fw/pdclib] / debian / rules
index 7fa83810e1870832da5aab1586951287c27e13e9..f69becc8e79edc2733badea7695b13034323c204 100755 (executable)
@@ -1,10 +1,15 @@
 #!/usr/bin/make -f
 
+DH_VERBOSE=1
+
 %:
        dh $@
 
-override_dh_auto_configure:
-       echo prefix=/usr/lib/arm-none-eabi > Makedefs
+override_dh_auto_install:
+       dh_auto_install -- prefix=/usr/lib/arm-none-eabi
 
 override_dh_auto_test:
-       echo 'no tests needed'
\ No newline at end of file
+       echo 'no tests needed'
+
+override_dh_strip:
+       echo 'no stripping needed'
\ No newline at end of file