target: add generic Xtensa LX support
[fw/openocd] / src / target / xtensa / Makefile.am
index f6cee99c2516d575f75b52f9d1118b70d97e6c92..94c7c4a85b7263aa01856312e6a0053bd62dc872 100644 (file)
@@ -1,7 +1,11 @@
+# SPDX-License-Identifier: GPL-2.0-or-later
+
 noinst_LTLIBRARIES += %D%/libxtensa.la
 %C%_libxtensa_la_SOURCES = \
        %D%/xtensa.c \
        %D%/xtensa.h \
+       %D%/xtensa_chip.c \
+       %D%/xtensa_chip.h \
        %D%/xtensa_debug_module.c \
        %D%/xtensa_debug_module.h \
        %D%/xtensa_regs.h