Update autotools scripts to require automake 1.6. The configure.in script
[fw/openocd] / src / target / Makefile.am
index fb0ce3b04e5002a0626fef665700f7f97381a8b2..db77647728befc5e7a46897803efa144b71b2915 100644 (file)
@@ -5,9 +5,12 @@ else
 OOCD_TRACE_FILES =
 endif
 
-INCLUDES = -I$(top_srcdir)/src/gdb -I$(top_srcdir)/src/helper  -I$(top_srcdir)/src/jtag -I$(top_srcdir)/src/xsvf $(all_includes)
+AM_CPPFLAGS = \
+       -I$(top_srcdir)/src/helper \
+       -I$(top_srcdir)/src/jtag \
+       -I$(top_srcdir)/src/xsvf
+
 METASOURCES = AUTO
-AM_CPPFLAGS = -DPKGLIBDIR=\"$(pkglibdir)\" @CPPFLAGS@
 noinst_LIBRARIES = libtarget.a
 libtarget_a_SOURCES = target.c register.c breakpoints.c armv4_5.c embeddedice.c etm.c arm7tdmi.c arm9tdmi.c \
        arm_jtag.c arm7_9_common.c algorithm.c arm920t.c arm720t.c armv4_5_mmu.c armv4_5_cache.c arm_disassembler.c \