Wait for a while when switching the RESET_N line
[fw/altos] / s51 / Makefile.am
index cfa183d436e8a862c5e8dca70bcfc51208b4dbb5..6213750cf9846adad75d59fb657c069cc0c02c15 100644 (file)
@@ -1,10 +1,12 @@
 bin_PROGRAMS=s51
 
-AM_CFLAGS=-I$(top_srcdir)/lib
+AM_CFLAGS=-I$(top_srcdir)/lib $(LIBUSB_CFLAGS)
 S51_LIBS=../lib/libcc.a
 
+man_MANS = s51.1
+
 s51_DEPENDENCIES = $(S51_LIBS)
 
-s51_LDADD=$(S51_LIBS) $(USB_LIBS)
+s51_LDADD=$(S51_LIBS) $(LIBUSB_LIBS)
 
 s51_SOURCES = s51-parse.c s51-command.c s51-main.c