use multimaint-merge to make Debian changelogs less ugly
[fw/altos] / debian / rules
index 1353321d49be85562e4f5868a2b928992c24cd57..9f24321b6d1398f2b0e38bdfb213588795ec3cec 100755 (executable)
@@ -8,11 +8,11 @@ DEB_VERSION := $(shell if [ -x /usr/bin/git ]; then git describe; else echo 0; f
 # this target invoked by git-buildpackage using a clean hook, see .gbp.conf
 prebuild:
        echo $(DEB_VERSION)
-       git-dch --release --new-version=$(DEB_VERSION)
+       git-dch --release --new-version=$(DEB_VERSION) --multimaint-merge
        git log > ChangeLog
        git commit -n ChangeLog debian/changelog \
                -m "update changelogs for Debian build"
-       git tag debian/$(DEB_VERSION)
+#      git tag debian/$(DEB_VERSION)
 #      git push --tags origin master
 
 configure: configure-stamp