automate push of updated and tagged master branch during debian/rules prebuild
[fw/altos] / debian / rules
index 384bacf68119b4d9f74c7c01148a55de1d410831..f306f1df6ac1ea78dea8e9e86c43c110f291f03c 100755 (executable)
@@ -12,6 +12,7 @@ prebuild:
        git commit ChangeLog debian/changelog \
                -m "update changelogs for Debian build"
        git tag debian/$(DEB_VERSION)
+       git push --tags master
 
 configure: configure-stamp
 configure-stamp: