turn off auto-tagging during Debian build
[fw/altos] / debian / rules
index 1353321d49be85562e4f5868a2b928992c24cd57..028b548f31990072a505fc75f3818cd60abd8ccd 100755 (executable)
@@ -12,7 +12,7 @@ prebuild:
        git log > ChangeLog
        git commit -n ChangeLog debian/changelog \
                -m "update changelogs for Debian build"
-       git tag debian/$(DEB_VERSION)
+#      git tag debian/$(DEB_VERSION)
 #      git push --tags origin master
 
 configure: configure-stamp